Bluestacks engine not staring

Jacksparow

Noobie
LV
0
 
Messages
24
EXP
800
Bluestacks could not start the engine on my laptop. my system has the minimum requirements for running bluestacks. I tried the common ways to fix this error but not working. I changed from opengl to directxmode and cpu virtualisation is on but still this error is there.
When running bluestacks a pop up HD-comregistrar.exe appears to give permission for running. After that the error occurs telling bluestacks couldn't start the engine. Is there any way to fix it?




Capture1.PNG
 
Last edited:
  • Like
Reactions: Hank


Hank

Noobie
LV
0
 
Messages
20
Solutions
1
EXP
850
This is a pretty common issue with Bluestacks you might want to Switch to DirectX and change your RAM capacity

  1. Open BlueStacks
  2. Click on the options button from the top right corner. This button will look like a downwards arrow
  3. Select Settings
  4. Click Engine from the left pane
  5. Select DirectX
  6. And below that there is CPU & RAM allocation, change the allocated RAM there.
  7. Click Restart Now
Hope this helps :)
 

Jacksparow

Noobie
LV
0
 
Messages
24
EXP
800
ya I have
This is a pretty common issue with Bluestacks you might want to Switch to DirectX and change your RAM capacity

  1. Open BlueStacks
  2. Click on the options button from the top right corner. This button will look like a downwards arrow
  3. Select Settings
  4. Click Engine from the left pane
  5. Select DirectX
  6. And below that there is CPU & RAM allocation, change the allocated RAM there.
  7. Click Restart Now
Hope this helps :)
Ya I have tried it but its not helping. I dont know if its the problem with my OS or not. Thank you btw.
 

Dylan Cooper

Registered
LV
0
 
Messages
2
EXP
100
ya I have

Ya I have tried it but its not helping. I dont know if its the problem with my OS or not. Thank you btw.
Have you tried uninstalling and reinstalling the software? Also, have you installed Direct X drivers and updated your graphics drivers?
 

Jacksparow

Noobie
LV
0
 
Messages
24
EXP
800
Have you tried uninstalling and reinstalling the software? Also, have you installed Direct X drivers and updated your graphics drivers?

Yes I've tried uninstalling and reinstalling blue stacks so many times. I have updated my graphic drivers also , But the error is still there.
When running bluestacks every time, a permission is required to run the file HD-Comregistrar.exe , After that bluestacks gives the message "Engine can't start".
 

Advertisement