Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Keyboard and mouse wont work in BIOS using advanced startup option


Sep 3, 2018
I wanted to switch OS to windows 7 from windows 10 so I used the USB method. When I booted up my USB I got into windows installation for windows 7, however, I couldn't use my mouse or keyboard. I edited USB settings in the UEFI bios and I also heard somewhere that I should change my boot order. Due to changing my boot order my computer has the checking media presence >media present start pxE over IPv4 and then IPv6 after which my old OS (windows 10) loads perfectly fine. However I cant access the bios anymore through pressing del or f2. I can only access it when I use advanced startup options through windows. When I do this my mouse and keyboard won't work. It works perfectly fine otherwise. I've tried using a PS/2 adapter but it doesn't work at all. I've also tried resetting my bios through removing the battery but my motherboard doesn't allow me to do so. Please help I'm deperate



Topics You Missed

Latest Posts